The WP Supersized plugin requires WordPress 3.1 or newer. Please update!